Jump to content

"No chaos detected "


Koroj
 Share

Recommended Posts

Hi everyone, 

It's been a couple of weeks since I completed level 10 in vergeway... And as of yet, it is displayed on the portal "No chaos detected". The fact that, as far as I know, vergeway goes up to level 15 makes me wonder whether it's only me experiencing this or it' s a common path through the last 5 levels... In both cases, please what to do? 

Thanks ahead

PS: Image attached below :) 

Screenshot_20210902_061310_com.igg.android.lordsmobile.jpg

Share this post


Link to post
Share on other sites

Have you ever updated your game? What castle level do you have?

Share this post


Link to post
Share on other sites

The latest past update wasn't available when I wrote this post.  But at the time I wrote it, my game was updated with latest version available. And I'm castle lvl 25. 

Actually, the problem is solved. IGG added the Lvl 10+ through last week update. It was probably under development... 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.